Old MetaTrader4 MT4 compatible with Windows XP ?
Results 1 to 2 of 2

Thread: Old MetaTrader4 MT4 compatible with Windows XP ?

  1. #1
    Registered user
    Join Date
    Mar 2019
    Posts
    1
    Thumbs Up
    Received: 0
    Given: 0

    Lightbulb Old MetaTrader4 MT4 compatible with Windows XP ?

    If somebody can assist me in fixing this MT4 problem, would be very much appreciated!

    Can somebody share a terminal.exe that still works on Windows XP please?


    I have 4.0.0.1090
    it works but when I login at broker it tells me: "old version, please update".

    Autoupdate downloaded version 4.0.0.1170. But this new version gives the error "... is not a valid win32 application".


    So maybe some versions before 1170 still works for XP.

    Can somebody share version 1127 terminal.exe please?
    I know they didn't do any real changes, that forced version check when connecting to broker makes no sense.

    Don't tell me switch to Win7. Need to get it to work on XP.

    So please look if you have your old MT4 terminal.exe please, but newer than 4.0.0.1090

    I want to try it, need something that works on XP and is new enough to connect to server without getting denied.



    Thank you very much.

    Not allowed!

  2. #2
    Trader
    Join Date
    May 2019
    Posts
    55
    Thumbs Up
    Received: 0
    Given: 0
    I've also experienced the same events as the events you experienced and I have tried hard to be able to install MT4 on Windows XP but it didn't work as well and finally I thought about it rather than continuing problems and I decided to install my PC with Windows 7 only, because I think one day there will be a problem again if the windows are not updated to Windows 7

    Not allowed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •