[installation problem]meta trade on Ubuntu ... ask me proxy - Page 4
Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33

Thread: [installation problem]meta trade on Ubuntu ... ask me proxy

  1. #1
    Trader
    Join Date
    Jul 2014
    Posts
    7
    Thumbs Up
    Received: 2
    Given: 0

    [installation problem]meta trade on Ubuntu ... ask me proxy

    hello,
    i have a problem wit the .exe file of roboforex installation platform .
    i have ubuntu and i have wine on it, and i have a mt4 that work on ubuntu, fot this platform i only copied the mt4 folder from a windows installation.
    now i want to install the roboforex mt4 platform but when i start the install program (click on roboforex setup.exe ) he ask me a proxy login paswoord

    what kind of info i have to put the info about my account and the proxy????

    thanks for info

    Not allowed!

  2. #31
    Trader
    Join Date
    Dec 2017
    Posts
    129
    Thumbs Up
    Received: 0
    Given: 0
    Installing metatrader on the Ubuntu platform might be challenging for you but then there are still other alternatives to using the metatrader on your machine.
    First, for ease and simplicity, you can decide to use the web trader platform.
    This way, all you need is a web browser and you can log into your trading account with ease.
    Secondly, you could decide to run another OS on your machine.
    Yes, its possible to ha e more than one OS on a machine and this could be an option.

    Not allowed!

  3. #32
    Trader
    Join Date
    Aug 2013
    Posts
    11,572
    Thumbs Up
    Received: 70
    Given: 48
    if the trader faces in problem in facing of the meta trader then the trader should call the support and they will help him to fix the problem he faces and so he will find everything is good and smooth for him and gives him a good conditions for trading and making of money easily and continuously, the support is very good here and helpful.

    Not allowed!

  4. #33
    Trader jamey's Avatar
    Join Date
    Aug 2015
    Posts
    813
    Thumbs Up
    Received: 7
    Given: 12
    You need wine to install mt4 on Ubuntu Linux computer. I think it wants to trade with MT4, if you need a Windows computer, but sometimes the wine event fails to load and it lets you miss some important business. The best operating system to trade with Windows, you can not install a Ubuntu Linux when your computer has Windows installed.

    Not allowed!

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •