[installation problem]meta trade on Ubuntu ... ask me proxy - Page 3
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: [installation problem]meta trade on Ubuntu ... ask me proxy

  1. #1
    Trader
    Join Date
    Jul 2014
    Posts
    7
    Thumbs Up
    Received: 2
    Given: 0

    [installation problem]meta trade on Ubuntu ... ask me proxy

    hello,
    i have a problem wit the .exe file of roboforex installation platform .
    i have ubuntu and i have wine on it, and i have a mt4 that work on ubuntu, fot this platform i only copied the mt4 folder from a windows installation.
    now i want to install the roboforex mt4 platform but when i start the install program (click on roboforex setup.exe ) he ask me a proxy login paswoord

    what kind of info i have to put the info about my account and the proxy????

    thanks for info

    Not allowed!

  2. #21
    Trader
    Join Date
    Aug 2013
    Posts
    11,572
    Thumbs Up
    Received: 70
    Given: 48
    ubuntu is a good operating system and it maybe lighter than windows and i thin the trader needs to know only the steps that let him to know how to work with meta trader on the system, or the trader can use webtrader and it may work better on ubuntu and so he needs to test both of them and see which one will work better for him.

    Not allowed!

  3. #22
    Trader
    Join Date
    Apr 2018
    Posts
    2,243
    Thumbs Up
    Received: 5
    Given: 2
    You need wine in order to install mt4 on you Ubuntu Linux computer well I think this is stress, if you want to trade with mt4 you need a windows computer, because sometimes wine event fail to load and that will make you to miss some important trade, the best OS to trade with is windows, you should not install any Ubuntu Linux when you already have windows install in you computer.

    Not allowed!

  4. #23
    Trader
    Join Date
    Dec 2016
    Posts
    4,841
    Thumbs Up
    Received: 17
    Given: 2
    Actually Ubuntu is a operating system that works perfectly well, I believe you need to check or search that in google, but I believe you can install mt4 trading platform in operating system like Ubuntu of course it is an operating system that has been existing, I may doubt it that mt4 platform does not work or installed in an operating system like Ubuntu. But I mt4 works perfectly in windows operating system but in Ubuntu I have not come across that anyone else complained about it before.

    Not allowed!

  5. #24
    Trader
    Join Date
    Apr 2018
    Posts
    2,243
    Thumbs Up
    Received: 5
    Given: 2
    Yes trying to install a lot of custom app in your Ubuntu Linux computer usually ask for proxy, if you do not have the right proxy for that app it means you can't install the app, Ubuntu has a good design and well build but in terms of installation of app it's not good because most app can't be installed if you do not have the right proxy for the app.

    Not allowed!

  6. #25
    Trader
    Join Date
    Dec 2016
    Posts
    4,841
    Thumbs Up
    Received: 17
    Given: 2
    Honestly Ubuntu is a good operating system that a lot of people love to make use, but such problems of installation of apps will not be easy for people to go for it at all. Well I believe that there can be a solution for that, like you said that it is requesting for proxy then you should figure out the right proxy for mt4 to be installed in your operating system like Ubuntu.

    Not allowed!

  7. #26
    Trader
    Join Date
    Aug 2013
    Posts
    11,572
    Thumbs Up
    Received: 70
    Given: 48
    though i do not know about installation of the platform on ubuntu but it is a good operating system and maybe lighter than windows and so the platform may work faster with it and if the trader has a problem with installation of the platform on ubuntu then he can ask the client support and they sole the problem for him easily.

    Not allowed!

  8. #27
    Trader
    Join Date
    May 2016
    Posts
    5,530
    Thumbs Up
    Received: 22
    Given: 4
    Although i don't make use of Ubuntu operating system but i believe it is a good operating system to make use and it will not be differ from windows operating system. So having problems of installation metatrader in Ubuntu operating system could be the problem of the operating system, it will be good for the operating system to be updated and installed the app again.

    Not allowed!

  9. #28
    Trader jamey's Avatar
    Join Date
    Aug 2015
    Posts
    813
    Thumbs Up
    Received: 7
    Given: 12
    I never use ubuntu operating system but if you need any type of help you can ask for support manager of roboforex broker, they will give you the solution of your problem. I alayse use windows operating system and android on mobile, that is so esay to use.

    Not allowed!

  10. #29
    Banned
    Join Date
    Feb 2018
    Posts
    1,184
    Thumbs Up
    Received: 12
    Given: 5
    as far as i think you should better check your internet connection if there is some kind of problem running in your internet connection or if it is slow that is creating problem in connecting the ip address or connecting with server because of that it is asking the proxy ip so better start it again and check if it occurs or not.

    Not allowed!

  11. #30
    Trader
    Join Date
    May 2016
    Posts
    5,530
    Thumbs Up
    Received: 22
    Given: 4
    Well i don't really know about Ubuntu operating system, but i believe is a good operating system that has been in existence and it will work perfectly as others operating systems for works. I believe there might be an error in the operating system or virus in your system, so it is necessary that you should format or reinstall the operating system and check your internet connection to be very sure if it is working properly.

    Not allowed!

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •